Thunderbird causing total system lockup

m_pav's picture


  • MX-14


  • Bug


  • Closed

Reason For Closing: 

  • No Action


  • Normal

Additional Information: 

I have seen this first hand myself, and my salesman who is converting his household to MX-14 has the same issue on one of his systems (I believe at his home). I know TB is not included with MX, but after installing from the metapackage installer and starting TB, the display loses all composition and the system locks hard requiring a hard power-down. Sometimes, TB will start and work normally, but most times, it just results in a total lock up. The usual hardware tests show no faults.
Tried looking for a known TB bug but got nowhere, there's just too much TB stuff out there and the same system running an Intel Celeron on a Gigabyte board works normally with another Linux distro.
I had the impression this is related in some way to the a similar issue plaguing Qupzilla on non-sse CPU's so I tried installing the 586 version of MX-14 and that didn't change anything.


same if you do a direct download?


I have installed TB at least a dozen times on MX-14 with no problem, so wonder if you would see the same behavior if you download directly (which is how I do it).

Not seen here


I just did a fresh install, updated. I then installed TB from the metainstaller, added a throwaway email account. and tried launching/closing TB 20 times. No problems were detected.
I rebooted, launched TB and sent an email. I replied to that from another machine.
Finally, I launched/closed TB another 10 times, again with no problems.
Perhaps this is a hardware-specific problem?

More on this issue

m_pav's picture


Been really busy at work, so not had time to follow this through. Put in a new CPU, MBD and RAM in the machine, hard disk unchanged and no further problems. Tried an on-the bench fresh install with the parts loosely connected (not installed in a box), installed TB, successfully set up an email account and had the crash. Moved the hard disk to another machine and no issues whatsoever.
There is something in TB that triggers the crash so I will wait till the next update of TB and try again because for all intents and purposes, the CPU/MBD/RAM combo appear perfect and pass all stability tests I have thrown at them.